const mock = require('mockjs'); // 引入mockjs
const data = mock.mock({
    "data|20": [{
        "id": "@id",
        "name": "@cname",
        "phone": /^1[3578]\d{9}/,
        "ip": "@ip",
        "Remark": /[\u4E00-\u9FA5]{2,3}/
    }]
});

module.exports = () => {
    return data
};


// 安装 json-server 模块
// json-server --watch --port 8888 --host localhost index.js

标签智能推荐:

mac更新nodejs

查看本机node.js版本:node-v清除node.js的cache:sudonpmcacheclean-f安装n工具:sudonpminstall-gn安装最新版本的node.js:sudonstable再次查看本机的node.js版本:node-v更新npm到最新版:sudonpminstallnpm@latest-g验证:node-vnpm-v切换node版本:列出所有node版本:nls

Vite使用及原理

npmrundev出错解决办法:运行node./node_modules/esbuild/install.js

connect ETIMEDOUT at PoolConnection.Connection._handleConnectTimeout

运行node.\app.js时报错,显示数据库连接超时此时再运行一次node.\app.js即可

node-sass 安装报错

安装node-sass出现上面的报错问题需要安装对应版本的node.js和node-sass我安装的版本如下"sass-loader": "^7.1.0", "node-sass": "^4.12.0"node.js版本为13.6

Node.js安装详细步骤教程(Windows版)

Node.js安装详细步骤教程(Windows版)windows下安装node.js及环境配置、部署项目_zjh_746140129的博客-CSDN博客_nodejs安装及环境配置Node.js(Windows)安装详细教程-知乎(zhihu.com)

20210902#_nodejs

上一级:工具Windows下完全卸载node.js并安装node.js的多版本管理工具nvm-windows:https://blog.csdn.net/lewky_liu/article/details/87959839

岗位要求

1、技术linuxreact.jsvue.jsgithttp2、routerreduxrx.js理解3、node服务开发4、阅读外文博客

树莓派4B的Node-Red编程(一)

一、树莓派烧写二、Node-Red环境搭建(一)安装Node.js(二)安装Node-Red(三)启动服务:win+R输入CMD;输入Node-red。(四)进入浏览器127.0.0.1:1880

win7 32位系统 安装node.js最新版本遇到的问题

win732位是安装不了10.0以上版本的node.js的,因为10.0以上版本的node.js已经不对win732位的电脑进行维护更新了,如果你的电脑是win732位系统的话,只能下载安装10.0以及以下的node.js版本,这是我在帮同学安装node的时候遇见的问题,希望对大家也有帮助

Eletron与C++混合应用

ode.js调用C++动态链接库https://nodejs.org/api/addons.htmlhttps://github.com/node-ffi/node-ffihttps://github.com/wzdxy/electron-ffi-demohttps://stackoverflow.com/questions/59775149/electron-with-c-backend-sec